Beiträge aus der Kategorie: Middleware allgemein

Weblogic Server Schwachstellen CVE-2020-14750 und CVE-2020-14882

Oracle hat am 01.11. einen außerordentlichen Security Alert CVE-2020-14750 veröffentlicht. Dieser steht im Zusammenhang mit der Sicherheitslücke CVE-2020-14882, die bereits mit dem Critical Patch Update vom Oktober behoben wurde.

Beitrag lesen

Erneute Sicherheitslücke im WebLogic Server

Am 30.04.2020 hat Oracle erneut eine außerordentliche Sicherheitswarnung veröffentlicht. Im WebLogic Server (WLS) wird aktuell verstärkt eine Lücke ausgenutzt, mit der Schadcode ohne Authentifizierung über das Netzwerk eingeschleust werden kann

Beitrag lesen

Erneute Sicherheitslücke im WebLogic Server

Am 18.06.2019 hat Oracle erneut eine außerordentliche Sicherheitswarnung zum WebLogic Server veröffentlicht.

Beitrag lesen